StartIndex cannot be less than zero.

Getting the following error on one of the sites:   StartIndex cannot be less than zero. Parameter name: startIndex at System.String.Remove(Int32 startIndex) at PhilWicklund.com.LimitedAccess...

Id #8974 | Release: None | Updated: Feb 13, 2013 at 11:57 PM by asembler | Created: Jul 21, 2011 at 4:08 AM by asembler

Permissions problem when trying to use from the Site Settings.

Hi,   I also have an error with this - which is a shame, as it looks exactly what I'm after. I have Full Control in the web.config:   Request for the permission of type 'Microsoft.SharePoint.Secur...

Id #5541 | Release: None | Updated: Feb 13, 2013 at 11:57 PM by asembler | Created: Mar 12, 2010 at 11:49 AM by missjenniferday

The file '/_layouts/happenings/LimitedAccess.aspx' does not exist

Hi Phil, Looking at the description I believe this is indeed a very handy tool. But when I deployed the latest version (1.0.0.1), and when I access the link from the site settings menu, I get thi...

Id #5053 | Release: None | Updated: Feb 13, 2013 at 11:57 PM by deepakaws | Created: Dec 11, 2009 at 12:50 PM by deepakaws

Feature 'a0e5a010-1329-49d4-9e09-f280cdbed37d' for list template '10102' is not installed in this farm. The operation could not be completed.

After adding the solution, deploying to a web app and then activating the feature, I receive the following error when clicking on "Limited Access Discovery":   Feature 'a0e5a010-1329-49d4-9e09-f280...

Id #3615 | Release: None | Updated: Feb 13, 2013 at 11:57 PM by maddenjc | Created: Apr 29, 2009 at 10:43 PM by maddenjc

Error:Request for the permission of type 'Microsoft.SharePoint.Security.SharePointPermission, Microsoft.SharePoint.Security, Version=12.0.0.0, Culture=neutral, PublicKeyToken=71e9bce111e9429c' failed.

When try click on the link Users Permissions (Limited Access Discovery) got an error message on _layouts/happenings/LimitedAccess.aspx page: Request for the permission of type 'Microsoft.SharePoin...

Id #2537 | Release: None | Updated: Jun 14, 2013 at 8:35 AM by pwicklund | Created: Nov 3, 2008 at 6:28 AM by aaquil

File Not Found error

Followed instructions to add and deploy solution. Activated feature on Site Collection. Link is available, however when selecting - receive File Not Found error.

Id #1826 | Release: None | Updated: Jun 14, 2013 at 8:35 AM by pwicklund | Created: Jul 25, 2008 at 5:46 PM by inoti

  • 1-6 of 6 Work Items
    • Previous
    • 1
    • Next
    • Showing
    • All
    • Work Items